Redmine 4.3.2にアップデートで LoadError redcloth3 エラー


Redmineを4.3.2にアップデートしようとしたら、DBマイグレーションで以下のエラーが発生しました。

$ bundle exec rake db:migrate RAILS_ENV=production
rake aborted!
LoadError: cannot load such file — redcloth3

エラーにも書いてあったんですが、原因はredmine_wiki_extensionが対応してなかったのが問題でした。これを最新にアップデートしたら治ったようです。

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト /  変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト /  変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト /  変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。